Intermittent Access to Benefits – London Region

Incident Report for Benifex OneHub

Resolved

The fix is now in place and the issue is resolved. We’ll continue to monitor error rates.
Posted Sep 11, 2026 - 14:12 UTC

Monitoring

The issue has been identified and a fix has been put in place. Services are returning to normal operation.
Posted Sep 11, 2026 - 13:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 11, 2026 - 13:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 11, 2026 - 12:55 UTC

Identified

Our engineers are continuing to investigate the issue and have implemented an initial mitigation. Users should now begin to see improved response times when accessing the Benefits product.
Posted Sep 11, 2026 - 12:55 UTC

Investigating

We are currently investigating an issue with access to our Benefits product in the London Region.
Posted Sep 11, 2026 - 12:28 UTC
This incident affected: OneHub | Benefits.